Welcome Anonymous !


 

Forum Stratagame

Preset Styles:

Discussions Générales

Problème technique

Pour parler de tout et de rien.

Problème technique

Messagepar DukeLebowski » Jeu 29 Oct 2015 11:45

Salut à tous,

Depuis 2 jours j'ai un problème de freeze en jeu. C'est apparu seulement sur MWO (j'ai testé des jeux bien plus gourmands en ressources et aucun problème n'apparait après 3 heures de jeu) et pour le moment je n'ai pas réussi à régler le problème.
J'ai envoyé un mail aux développeurs dans l'espoir qu'ils trouvent une solution. De mon côté, j'ai tout essayé (repair tool, reinstallation complète du jeu sur un autre DD, video settings au plus bas et en DX9, ...).
Évidemment, il fallait que ça m'arrive juste quand je vous rejoins. :roll:

Je passerai vous faire coucou mais pour l'instant le jeu (et mon temps premium qui va avec...) c'est mort...
Avatar de l’utilisateur
DukeLebowski
 
Messages: 11
Enregistré le: Ven 23 Oct 2015 10:42

Re: Problème technique

Messagepar kalmoa » Jeu 29 Oct 2015 11:59

Donnes nous ta config complète histoire de voir.
Si j'avance suivez moi; si je recule tuez moi; si je meurs vengez moi!
Avatar de l’utilisateur
kalmoa
 
Messages: 1299
Enregistré le: Ven 16 Aoû 2013 00:56
Localisation: Nantes

Re: Problème technique

Messagepar DukeLebowski » Jeu 29 Oct 2015 12:59

i5 2500k overclock à 4 ghz
770 gtx 2Gb
8 Gb de RAM
Windows 7

C'est un PC que j'ai monté moi même il y a 2 ans. Je faisais tourné le jeu sans soucis avec toutes les options au max avant ce problème de freeze.

Edit : Changement de programme, j'ai eu un freeze mais moindre (2-3 secondes) sur un autre jeu (world of warships) et firefox freeze également pendant une bonne minute de temps en temps.
Avatar de l’utilisateur
DukeLebowski
 
Messages: 11
Enregistré le: Ven 23 Oct 2015 10:42

Re: Problème technique

Messagepar Khitikor » Jeu 29 Oct 2015 19:24

Réinstalle les drivers,j'ai eu le problème la semaine dernière et c'était random entre 5 min et x heures de jeu et pouf freeze ...
A vaincre sans péril,on triomphe sans gloire.
Avatar de l’utilisateur
Khitikor
 
Messages: 47
Enregistré le: Lun 16 Fév 2015 18:37

Re: Problème technique

Messagepar DukeLebowski » Mar 3 Nov 2015 15:44

Apparemment, le problème était plus costaud. Ma carte mère a grillé et j'ai envoyé le reste de mon matos chez un pote pour qu'il vérifie que rien d'autre n'a souffert.

Je ne vous lâche pas. Dès que je peux passer commande pour mes nouvelles pièces je le fais et je reviens au plus vite.
Avatar de l’utilisateur
DukeLebowski
 
Messages: 11
Enregistré le: Ven 23 Oct 2015 10:42

Re: Problème technique

Messagepar Husker » Mar 3 Nov 2015 19:24

Bon courage et merci d'avoir prévenu.

Change pas Duc...
Avatar de l’utilisateur
Husker
 
Messages: 1285
Enregistré le: Mer 9 Oct 2013 18:52

Re: Problème technique

Messagepar DukeLebowski » Ven 4 Mar 2016 16:05

Bon ben me revoilà! :)

Salut à tous. J'ai enfin une nouvelle config. Elle se sera fait attendre celle là. Mais maintenant je suis enfin prêt à vous rejoindre pour de bon.
Avatar de l’utilisateur
DukeLebowski
 
Messages: 11
Enregistré le: Ven 23 Oct 2015 10:42


Retourner vers Discussions Générales

cron
Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités